Subscribe to RSS

On one of my wagons, the left rear spring ribs against something, I think it is the body I dunno, with all the same symptoms you describe.
Hopped on my 570 to do some work around my place, and noticed a popping sound coming from the rear axle area.
04 Sportsman 400, stock**06 Sportsman 800 EFI, Polaris winch, Polaris rear storage box, Polaris upgraded wheels with ITP Mud Lite tires, custom paint, otherwise, stock**07 Sportsman 450, stock**08 Sportsman 500 EFI, Polaris upgraded wheels & tires, otherwise, stock. IndexRecent TopicsSearch Welcome, Guest Username: Password: Remember me Forgot your password? I had an issue once, I thought it was in the front, it turned out to be a AA battery under the carpet rolling around on the frame - nothing serious, but it sounded horrible. The strut boot will most likely go all the way to the top when you lower the vehicle so I don't think that is the cause of the problem. Thanks for the comment, I think it could very possibly be the spring rubbing up against the spring retainer. As far as the strut boot thing goes, its just weird because on the left side of the car, the boot goes all the way to the top and I can't see where the spring meets the spring retainer because the boot covers it. Via email, text message, or notification as you wait on our site.Ask follow up questions if you need to. Hello and Welcome to Justanswer, My name is XXXXX XXXXX I am here to try and assist your with your question.The type of noise your describing in not likely caused by a missing dust cover but from your description I would suspect the upper strut mount may be at fault as this can cause a popping sound when they are worn out.
The strut and spring will need to be removed and the spring compressed to remove and replace the upper mount. Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions. AlvinC answered a question about my Ford truck that only someone with an in-depth knowledge of his subject would have known what was going on. Because of your expertise, you armed me with enough ammunition to win the battle with the dealer.
I do know, after going though this with JustAnswer, that I can somewhat trust my mechanic but I will always contact you prior to going there. I would (and have) recommend your site to others I was quite satisfied with the quality of the information received, the professional with whom I interacted, and the quick response time.
To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. I reset the circuit breaker for the kitchen and all the lights came back on in the house, however, the oven still does not work. The number inside the oven door is 180-6C140 and the number in the back of the oven is 180-6C145. Inside the boot was a retaining ring that looks to be the one keeping the ball bearings inside the axle housing.


You could lift up the front and check if you're able to turn the springs clockwise using a lot of muscle, if so the bottom of the spring is not turned against the stop of the spring seat. I replaced my shocks and coil springs in front and back not that long ago, I only have one picture of the front suspensioin but you should be able to see all parts of it.
However on the right side, the it seems like the top of the boot is missing, and i can pull it up and down the strut. I noticed the dust cover on the left strut was not attached to anything at the top, but the right one seems to be.
Posts are for general information, are not intended to substitute for informed professional advice (medical, legal, veterinary, financial, etc.), or to establish a professional-client relationship. I don't see any protection devices listed in the parts list and I can't find a schematic for it.
The good thing about the problem is that you can jack that side of the car and spin the wheel. The dealings i have had with the warranty department have not been good and that is why I think they suck. We strongly recommend upgrading to either Firefox, Opera, Safari, Google Chrome, or a more recent version of Internet Explorer.
I got them installed at a place around town, and ever since I got them put on they've been making a weird noise. You can fix this using as much force as you can turning the spring clockwise until it's totally impossible to turn it. The creeking and popping sound might come from the spring retainer because that's actually metal on metal. I guess regardless of whether or not I have a full strut boot, the metal on metal will still happen because it doesn't go between the spring and spring retainer or anything. The site and services are provided "as is" with no warranty or representations by JustAnswer regarding the qualifications of Experts. You're going to need check for 120vac at the receptacle and then inside where the power cord enters the unit. I know it is due to rubbing because when I first installed the springs (they are IPD overload springs, 3 years ago I swapped them in to replace the originals), the rubbing was worse. On my right side, the rubber strut boot doesn't go all the way to the top of where the spring meets the strut, it looks like theres only half a boot there. A good way to find out what part of the spring that's making the noise is to spray some soapwater on one part at the time, then go out for a testdrive and listen if the noise goes away, if not spray another part of the suspension.
I've attatched some pictures of a random strut boot to to kinda show where its cut off and stuff. To see what credentials have been verified by a third-party service, please click on the "Verified" symbol in some Experts' profiles.


JustAnswer is not intended or designed for EMERGENCY questions which should be directed immediately by telephone or in-person to qualified professionals.
The only thing you could have done more detailed was hang out the window or rode in the trunk with a camera or mic for use to listen as well (don't do that).
I went back to where I got them put on and they said the springs might not be fitting right on the strut mounts.
Test this by pressing the each side of the front up and down with your body weight if you hear the popping sound then the strutbearing might be worn out. Its like the top of the spring where its cut at an angle is digging into where the spring meets the strut. So I am guessing the spring has rotated during the drive to where a coil or two is now scraping.
If you can reach in over a front wheel and pulling in and out on the strut, you get it to make noise, you have found the problem. I have a annoying popping noise in the front end of my car when I shift into the next gear and give it some gas.
So I took my car to the tire shop the other day and paid 80$ to get a full safety and suspension system check to make sure everything was ok. I told them about the popping noise and they said they tested and checked everything and it all seemed fine.
Well I was about to put the bumper bellows I bought today on the strut and then I came across this.
I replaced all my struts a year ago and reused my bellows and bumpers but they were so bad that they fell off the strut last year. Ill try and post a picture of them and let you guys guess what I think it is from there ha.
Is it possible that the bumper missing could be making the popping noise when I give it throttle??? Any bump or dip in the road that momentarily compresses the suspension (speed bump, or dip on the highway)5.
Basically any time when the right rear of the car is under more of a load than the other corners6. From a complete stop, turn the steering wheel all tje way left, put it in gear and allow the car to pull itself around in a full circle. If it makes the popping noise the most there, or even if it acts like its going over speed bumps that aren't there, then its definitely a drive axle.



Earring holder hole punch out
Loud noises ringing in the ears indicate




Comments to «Popping noise in right ear only»

  1. desepticon023 writes:
    Tinnitus does not represent feeling of tiredness even though you iowa is one particular of the handful.
  2. KayfuS writes:
    Asked about the applied, with a clean.